Fehler beim Installieren von SharePoint 2013 und .Net Framework 4.5

Fehler beim Installieren von SharePoint 2013 und .Net Framework 4.5

Fehler beim Installieren von SharePoint 2013 und .Net Framework 4.5

Da wollte ich mal eben schnell ein Demo-System für SharePoint 2013 installieren und wurde sofort von dem Installer ausgebremst:

.net Fehler

Sofort mal kontrolliert, aber das .Net Framework 4.5 war korrekt installiert:

prerequisiteinstaller

Das Problem liegt in einem Fehler im Installer von SharePoint 2013, der bei installiertem .Net Framework 4.6 das ebenfalls vorhandene Framework 4.5 nicht erkennt.

Abhilfe schafft der KB-Artikel KB3087184: SharePoint 2013 or Project Server 2013 Setup error if the .NET Framework 4.6 is installed.

Einfach das ZIP aus dem KB-Artikel herunterladen, entpacken und die enthaltene Datei in dem Updates-Verzeichnis der Installationssourcen von SharePoint 2013 ablegen. Schon geht’s auch sofort mit der Installation los.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Time limit is exhausted. Please reload the CAPTCHA.